Noticias

Tails 4.18 Sistema operante desconocido decidido con Tor Browser 10.0.16, firmware Intel actualizado

El sistema de incógnito de amnesia en vivo de Tails (además conocido como sistema operante desconocido) se actualizó hoy a la traducción 4.18 y continúa con las actualizaciones de mantenimiento mensuales con correcciones de errores y mejoras.

Basado en la serie de sistemas operativos Debian GNU / Linux 10 «Buster», Tails 4.18 contiene paquetes de firmware actualizados de Intel (microcódigo Intel 3.20210216.1 ~ deb10u1) y Linux (Firmware-Linux-nonfree 20210315-2) para tolerar el hardware más nuevo. (por ejemplo, Wi-Fi, gráficos, red, etc.).

Incluso viene con el posterior navegador web Tor Browser 10.0.16 para solucionar la navegación por la World Wide Web de forma anónima, así como el cliente de correo electrónico de código destapado Mozilla Thunderbird 78.9.0, una traducción de corrección de errores que admite varias mejoras relacionadas con la dirección. Presentar libros, calendario, administrador de complementos y notificaciones por correo electrónico.

Varios otros cambios se incluyen en Tails 4.18, como: Por ejemplo, la matanza del editor Sharedit-Poedit para la traducción de interfaces, ya que Tails ahora usa la aparejo de traducción exento Weblate para proporcionar texto traducido para la distribución y su sitio web.

Encima, esta traducción elimina la notificación «Sincronizar el cronómetro del sistema» que aparece al conectarse a la red Tor porque no se recomienda ninguna entusiasmo específica para los usuarios y puede parecer confuso para algunos usuarios que necesitan cambiar la configuración de su cronómetro UTC.

Entre otras cosas, Tails ahora utiliza los repositorios de software Debian GNU / Linux de forma más fiable, ya que la conexión a los repositorios APT se establece a través de la dirección HTTPS en área de la dirección .onion. Este cambio además hace que la funcionalidad del software adicional sea más confiable.

Finalmente, ahora se muestra un mensaje de error cuando la aparejo de aggiornamento no puede descargar la esencia de firma. Debajo del capó, Tails 4.18 funciona con soporte a desprendido plazo Linux 5.10 LTS Serie de granos. Consulte las notas de la traducción para obtener más información.

Ahora puede descargar Tails 4.18 desde el sitio web oficial si desea permanecer en serie de forma anónima en todo momento. Los usuarios existentes que ejecutan Tails 4.15 o superior pueden poner al día fácilmente sus instalaciones utilizando la función de aggiornamento cibernética.

Si está ejecutando Tails 4.14 o una traducción mencionado, tenga en cuenta que las actualizaciones automáticas tienen errores y deberá poner al día manualmente siguiendo estas instrucciones o ejecutando sudo apt update && sudo apt full-upgrade -y Comando en un émulo de terminal.

Última aggiornamento hace 1 día

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba