Noticias

Vulnerabilidad de seguridad del kernel de parches canónicos en Ubuntu 20.10 y 20.04 LTS, actualizar ahora

Canonical lanzó hoy una nueva actualización de seguridad del kernel de Linux para sus sistemas Ubuntu 20.10 (Groovy Gorilla) y Ubuntu 20.04 LTS (Focal Fossa) para abordar una única vulnerabilidad de seguridad.

La vulnerabilidad (CVE-2021-26708) fue descubierta por Alexander Popov como múltiples condiciones de carrera en la implementación AF_VSOCK del kernel de Linux, lo que podría permitir que un atacante local bloqueara el sistema al causar una denegación de servicio o ejecutar programas como administrador (root).

Este problema de seguridad afecta a todos los sistemas Ubuntu 20.10 y Ubuntu 20.04 LTS que ejecutan el kernel de Linux 5.8 en todas las arquitecturas compatibles, incluidos los sistemas Raspberry Pi (V8) de 64 bits, los sistemas OEM, los entornos en la nube (KVM) y los servicios web de Amazon ( AWS), Google Cloud Platform (GCP), Oracle Cloud y sistemas Microsoft Azure Cloud.

Se insta a los usuarios a actualizar sus instalaciones lo antes posible a la imagen-linux 5.8.0-43.49 o imagen de Linux 5.8.0-43.49 ~ 20.04.1 en sistemas de 64 bits, linux-image-raspi 5.8.0-1015.18 en sistemas Raspberry Pi (solo Ubuntu 20.10), así como linux-image-oem 5.6.0-1047.51 en sistemas OEM (solo Ubuntu 20.04 LTS).

Los usuarios de Ubuntu 20.10 (Groovy Gorilla) en un entorno de nube deben actualizar sus kernels para linux-image-kvm 5.8.0-1018.20, linux-image-aws 5.8.0-1023.25 en los sistemas de Amazon Web Services (AWS), linux-image-azure 5.8.0-1022.24 en sistemas Microsoft Azure Cloud, linux-image-gcp 5.8.0-1022.23 en los sistemas de Google Cloud Platform (GCP) y linux-image-oracle 5.8.0-1020.21 en sistemas Oracle Cloud.

También hoy, Canonical lanzó nuevas versiones del kernel para su serie de sistema operativo Ubuntu 18.04 LTS (Bionic Beaver) que ejecuta los kernels Linux 5.0 o Linux 5.3 en sistemas de 64 bits, Raspberry Pi (V8) o Google Container Engine (GKE) para abordar el Fallo CVE-2020-28374 que podría permitir que un atacante remoto con acceso a al menos un iSCSI LUN en un entorno de almacenamiento múltiple exponer información sensible o modificar datos.

Los usuarios de Ubuntu 18.04 LTS tendrían que actualizar sus instalaciones a linux-image-generic 5.3.0-70.66 en sistemas de 32 o 64 bits, linux-image-raspi2 5.3.0-1037.39 en sistemas Raspberry Pi (V8), así como linux-image-gke 5.3.0-1040.43 o linux-image-gke 5.0.0-1051.53 en los sistemas Google Container Engine (GKE).

Debería reiniciar sus instalaciones después de instalar las nuevas actualizaciones del kernel, así como para recompilar y
reinstale los módulos de kernel de terceros que pueda haber instalado.

Última actualización hace 10 segundos

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba