Pop_OS

  • NoticiasPop!_OS 22.04 LTS now supports Raspberry Pi 4

    Pop!_OS 22.04 LTS ahora es compatible con Raspberry Pi 4

    El sabor de Raspberry Pi de Pop!_OS se llama Pop!_Pi y su vista previa de tecnología está actualmente disponible para pruebas de usuarios. Pop!_Pi viene con linux centro 5.15 LTS, admite formato de archivo NTFS. Esta versión es compatible con…

Botón volver arriba