Noticias

El kernel de Linux 4.4 LTS ha llegado al final de su vida

Greg Kroah-Hartman, un conocido desarrollador de linux kernel ha anunciado que finalizará el soporte para el kernel de Linux 4.4 LTS. El kernel se lanzó a principios de 2016; Ha sido compatible durante 6 años con 302 actualizaciones de mantenimiento. 4.4 LTS fue el primer kernel de Linux seleccionado para soporte a largo plazo.

Mantenido por CIP Project

Hartman también señaló esto proyecto PIC que tiene como objetivo mantener el kernel de Linux 4.4 con capacidad limitada. Cualquier persona que necesite continuar usando 4.4 LTS por cualquier motivo puede comunicarse con las autoridades del proyecto CIP. De lo contrario, el kernel de Linux 4.4 LTS no es compatible oficialmente y no es seguro de usar a partir de ahora. Debería considerar usar una distribución actualizada con un kernel más nuevo como 5.10 LTS que será compatible hasta diciembre de 2026.

Para aquellos interesados, estas son algunas de las nuevas funciones incluidas con la primera versión del kernel de Linux 4.4 LTS:

El desarrollador del kernel de Linux, Greg Kroah-Hartman, dijo;

« Esta rama del kernel ahora está AL FIN DE SU VIDA ÚTIL. Ya no recibirá actualizaciones del equipo estable del kernel y lo más probable es que se vuelva inseguro y obsoleto rápidamente. No lo uses más a menos que realmente sepas lo que estás haciendo. Fue una buena rama del kernel que muchos ayudaron a que funcionara tan bien como lo hizo, gracias a todos por ayudar con esto. Ha alimentado muchos millones, tal vez unos pocos miles de millones de dispositivos en todo el mundo, pero ahora es el momento de decir adiós. »

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Botón volver arriba