Juegos

Heroic Games Launcher para Epic Store en Linux está recibiendo algunas correcciones importantes

Para aquellos de ustedes que buscan una manera fácil de poner en funcionamiento sus juegos de Epic Store con la capa de compatibilidad de Wine en Linux, Heroic Games Launcher continúa actualizándose. Completamente no oficial, por supuesto, ya que Epic Store no es compatible con Linux.

La versión 1.9.3 de HGL se introdujo recientemente y se considera una actualización importante. Extrayendo una gran versión nueva de Legendary, la interfaz de línea de comandos para interactuar con Epic, que tiene algunas correcciones necesarias debido a cambios en la API de Epic. Esto incluye correcciones para inicios de sesión que no funcionan.

Otras actualizaciones incluyen la actualización de juegos desde el menú contextual que no funciona, el ícono de actualización en la tarjeta de juego y un problema raro «probable» que podría hacer que Heroic vacíe solo uno al intentar cargar juegos desde la pantalla de caché que se muestra. También hay actualizaciones de traducción y la adición de traducciones de coreano, croata y chino tradicional.

Usted puede obtenerlo de GitHub.

Artículo tomado de .

.

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba